Instituto Nacional de Ciberseguridad

INCIBE alerta de una vulnerabilidad en WhatsApp y recomienda su actualización

Esta vulnerabilidad afecta a usuarios con versiones anteriores a la 2.19.244

09.02.2020 | 17:53
Un teléfono móvil con la aplicación de WhatsApp.

Esta vulnerabilidad afecta a usuarios con versiones anteriores a la 2.19.244

LEÓN. Esta vulnerabilidad afecta a usuarios con versiones de WhatsApp anteriores a la 2.19.244, ha informado este miércoles el INCIBE en un comunicado.

Este fallo se encuentra en una de las librerías que se encarga de reproducir automáticamente ficheros GIF recibidos en los dispositivos Android.

Esta vulnerabilidad también afectaría a la galería de imágenes del dispositivo, ya que al abrirse, algunos dispositivos muestran las miniaturas GIF en ejecución.

De esta manera, a un atacante le bastaría con enviar un GIF con código malicioso a la víctima, para que en el momento que esta abriera la galería desde WhatsApp, el código se ejecutase al intentar cargar la vista previa del GIF.

Una vez instalado el código malicioso, el atacante podría conseguir tener acceso a información personal de la víctima e incluso ejecutar funcionalidades como grabar vídeo o audio.

Para atajarla, el centro tecnológico recomienda actualizar la aplicación a versiones posteriores a la 2.19.244.

Para ello hay que acceder a través de Play Store o la página oficial de WhatsApp para descargar la última versión disponible.